OWA Support für Firefox und Chrome in Exchange 2016 CU5

07.06.2017

Beim Zugriffsversuch mit OWA und Firefox auf Exchange 2016 haben wir folgende Fehlermeldung erhalten: „NS_ERROR_NET_INADEQUATE_SECURITY“. Nach zahlreichen Überprüfungen und Nachforschungen haben wir herausgefunden, dass es für die Browser Firefox und Chrome in der aktuellen Version (Exchange 2016 CU5) keinen Support gibt. Dieser Bug wird erst mit dem nächsten Update CU6 behoben.

Die offizielle Information finden Sie hier:

https://support.microsoft.com/en-us/help/4018464/can-t-connect-to-exchange-server-2016-using-chrome-or-firefox